Bromsservon funkar ej ok.

Moderatorer
Gusten-37
Inlägg: 161
Blev medlem: tis dec 14, 2004 7:09 pm

Bromsservon funkar ej ok.

Inlägg av Gusten-37 » ons aug 21, 2013 8:34 pm

Har en nyrenoverad bromsservo.
När jag bromsar rör pedalen sig ca 1-2 cm sedan blir det ett motstånd får man trycka hårdare då släpper det med ett litet ryck och pedalen sjunker lite och den bromsar.
Håller jag gasen så motorn drar och V.bromsar så funkar den riktigt.
Vakumslang och nipplar är hålet 8 mm.
Stoppar jag vakumet så är den ju hårdare att bromsa men då försvinner rycket i pedalen så huvudcylindern kan det ju inte vara fel på .
Har märkt att någon gång bromsen legat på när jag stannat (med vakumet påkopplat.) har då tryckt till bromspedalen och det har släppt.
Har smort gummimenbramet med specialfett hjälper ej.
Senast redigerad av 1 Gusten-37, redigerad totalt 0 gånger.

StefanM
Inlägg: 468
Blev medlem: fre aug 25, 2006 10:20 pm
Ort: Torpshammar

Re: Bromsservon funkar ej ok.

Inlägg av StefanM » tor aug 22, 2013 7:38 am

låter ju mest som att ventilerna inte öppnar på vacuumsidan. För nog pratar du om det separata servot?

Gusten-37
Inlägg: 161
Blev medlem: tis dec 14, 2004 7:09 pm

Re: Bromsservon funkar ej ok.

Inlägg av Gusten-37 » tor aug 22, 2013 7:51 am

Ja det är det separata servicet som sitter för sig själv det var väl fram till 68 på Amazonen.
Har kollat vakumventilerna öppnar

StefanM
Inlägg: 468
Blev medlem: fre aug 25, 2006 10:20 pm
Ort: Torpshammar

Re: Bromsservon funkar ej ok.

Inlägg av StefanM » mån aug 26, 2013 7:54 am

ja nåt är det ju i den vägen så du lär väl undersöka närmare? Eller så kärvar nån kolv så inte servon orkar trycka eller så har du väldigt klent med vacuum.

Blomquist
Inlägg: 1031
Blev medlem: tis feb 24, 2004 11:06 pm

Re: Bromsservon funkar ej ok.

Inlägg av Blomquist » mån aug 26, 2013 8:33 pm

Återgången har ballat ur. Det har du redan märkt.
Om du inte allaredan har läst den, så finns en bra beskrivning
av hur denna enhet arbetar på sidan 42 i http://volvo1800pictures.com/document/v ... msar_2.pdf" onclick="window.open(this.href);return false;

Glöm inte att skriva om hur det gick sedan.
210 -64, 223 -68

Gusten-37
Inlägg: 161
Blev medlem: tis dec 14, 2004 7:09 pm

Re: Bromsservon funkar ej ok.

Inlägg av Gusten-37 » tis aug 27, 2013 8:27 pm

Jag har den verkstadshandboken med bromsar som dessa bilder är i kollat så långt jag kan , jag var hos en som skruvat med dessa, sedan bilen kom ut sa samma som jag tror att det är det stora membranet (lädermanschetten) det sa även han som jag köpte den av och att jag skulle smörja med MOS2 . det har jag gjort verkar att det måste mjukas upp för det stannar i vissa läge..Vet inta om man kan byta det själv får ta reda på det.

Gusten-37
Inlägg: 161
Blev medlem: tis dec 14, 2004 7:09 pm

Re: Bromsservon funkar ej ok.

Inlägg av Gusten-37 » tor okt 10, 2013 8:45 pm

Har haft servon iväg den har kollats och körts i provutrustning igen och skall vara ok.
Jag har provat vakumet med vakummätare och det visar på 22 ,har sett att det skall ligga mellan 17-23 och då är det ju bra. Har inget vakum till vevhusventilationen,så det är bara servon som är kopplad till vakum. Har 8 mm nippel och slang till servon .Vad kan det vara för fel.Kopplas servon bort så funkar bromsen ok, får trycka hårdare.

Torbo
Inlägg: 454
Blev medlem: mån apr 11, 2011 10:40 pm

Re: Bromsservon funkar ej ok.

Inlägg av Torbo » fre okt 11, 2013 8:39 am

Jeg vil anta at det er det lille styrestemplet i servoenheten som går tregt. Det er en liten fjær inni der, som er litt i svakeste laget, som ikke klarer å returnere stemplet raskt nok, og trykket slipper ikke eller går i rykk og napp.
ved de to siste jeg ovrehalte satte jeg inn en hjelpefjær til det minste styrestemplet, og da ble bremsene jevne og fine.

De mnste sylinderen i servoen er ikke så lett å hone, så da kan det være en ide å kontakte eet motorverksted for å hone denne opp men en ventilstyringshon. Eller så kan du selv hone med en borr med pussepapir på. Men enkelt er det ikke, da det er to diametre inni den.
Vær forsiktig med styreventilene, da de er laget av baeligg (gammeldags sprø plast),

Ved lufting må går det med mye bremsevæske, så her bør du ha slange og flate og samle opp da mye væske må igjennom for å få ut luften.

Repmanual kan sendes, om du trenger... Send evt. PM, og du ikke har manual. Så får du en av meg.
"Giring vacumservo unit..."

den ligger også her: http://volvo1800pictures.com/sweden/Vol ... age_en.php" onclick="window.open(this.href);return false;

Gusten-37
Inlägg: 161
Blev medlem: tis dec 14, 2004 7:09 pm

Re: Bromsservon funkar ej ok.

Inlägg av Gusten-37 » lör okt 19, 2013 3:08 pm

Jag tror det är som ni säger om återgång och tröghet i reglerkolven har kollat lite.
Har lossat de 4 skruvarna till vakumröret och vridit undan det,så jag kommit åt att se in i ventilarmen och reglerkolven. Sedan har jag haft en till att trycka på bromspedalen ( med stillastående motor)
kan trycka pedalen 1-1,5cm sedan kommer motståndet.och så långt har inte ventilarmen rört sig, trycker man hårdare så så släpper motståndet och då rör ventilarmen sig.När man trycker på bromsen fram till steget så bromsar den lite. Jag plockade bort ventilarmen och kände på reglerkolven den gick
trögare när man försökte föra den framåt ( i vagnsläge )

Gusten-37
Inlägg: 161
Blev medlem: tis dec 14, 2004 7:09 pm

Re: Bromsservon funkar ej ok.

Inlägg av Gusten-37 » lör nov 02, 2013 2:40 pm

Har kollat reglerkolven och den gick trögt, putsade lite och smorde den med fett. monterade in den och den gick lättare satte ihop och provkörde , det var ingen skillnad.
Plockade sönder igen och kolven gick trögt, putsade igen med en rundstång med rätt dimension och fin putsduk, gick lättare vid monteringen. men efter provkörning ,så var den trög igen.
Nu har jag gjort en extra fjäder och satt i kolven .vid monteringen tryckte jag i änden på kolven då rörde vakumventilerna på sig och gick bra tillbaka. Startade motorn och jag kände fortfarande det motståndet och rycket. ( har ej kunnat provköra p.g.a. dåligt väder )
Lossade vakumkolven och förde in den med händerna, efter 6-7 mm kom ett motstånd det verkade likadant, kan det ha något samband med vartannat.
Om man kollar i reperationshandboken så visar det ett spel mellan kolvstången och tryckkolven kan det ha något att göra med detta fel.
PS. Om jag kör i 60-70 km. och trycker ner gasen och håller den samt flyttar över v-foten och trycker på bromsen då bromsar den utan ryck.

Gusten-37
Inlägg: 161
Blev medlem: tis dec 14, 2004 7:09 pm

Re: Bromsservon funkar ej ok.

Inlägg av Gusten-37 » lör nov 09, 2013 3:29 pm

Jag har monterat in en extrafjäder som sitter innanför den andra i reglerkolven, och smorde den då gick kolven tillbaka. Nu har jag kört en runda med bilen och det är ingen skillnad. efter provturen öppnade jag på locket till ventilhuset och kollade reglerkolven då gick den trögt igen,gick ej tillbaka.
Så det är ingen förbättring.Vad beror det på ?

StefanM
Inlägg: 468
Blev medlem: fre aug 25, 2006 10:20 pm
Ort: Torpshammar

Re: Bromsservon funkar ej ok.

Inlägg av StefanM » tis nov 12, 2013 2:51 pm

vad smörjer du med då? Är det nå oringar eller nåt på kolven så ska du använda bromsfett, inget vanligt fett för då blir det inge bra.......

Gusten-37
Inlägg: 161
Blev medlem: tis dec 14, 2004 7:09 pm

Re: Bromsservon funkar ej ok.

Inlägg av Gusten-37 » tis nov 12, 2013 6:47 pm

Jag smörjer in det med fett för packningar till bromscylindrar.

Torbo
Inlägg: 454
Blev medlem: mån apr 11, 2011 10:40 pm

Re: Bromsservon funkar ej ok.

Inlägg av Torbo » ons nov 13, 2013 1:20 pm

Vet ikke om det kan være noe, men disse servoene må luftes mye og lenge for å få ut all luften. Om det kan være årsaken til at den lugger vet jeg ikke, men teoretisk kan det være og et forsøk verdt.

gudu
Inlägg: 382
Blev medlem: ons sep 29, 2010 10:53 am
Ort: Kungälv

Re: Bromsservon funkar ej ok.

Inlägg av gudu » tor nov 14, 2013 9:16 pm

Jag har separat bromsservo av den nyare modellen och har märkt av en motståndsskillnad vid ökat pedaltryck.
Det verkar bero på hur bra bakbromsarna är justerade. Jag tror att fram och bakbromsar glider olika lätt och mao trycker åt vid olika tryck. Först när bakbromsen nått ut till trumman blir det fullt motstånd i pedalen och bromskraft vid alla hjul. Alla mina bromsar är nyrenoverade och borde glida lätt.
Vet inte om det är detta som är orsak i ditt fall dock.

Skriv svar