bromsfundering

Moderatorer
Gravis
Inlägg: 185
Blev medlem: fre dec 28, 2012 8:06 pm
Ort: Sällinge (Frövi)

bromsfundering

Inlägg av Gravis » mån feb 17, 2014 7:30 pm

Hej,

Trodde att jag hade fått ordning på bromsarna på min Amazon, en 69'a

Mitt fenomen är att pedalen känns väldigt stum, märker inte att den sjunker om jag först pumpar upp fullt tryck sedan startar den. så jag misstänker att servot är felaktigt, Om det nu är det, kan man renovera ett servo till en 69'a?
Jag kör med dubbla dellorto 40, kan det vara så att dom inte bygger tillräckligt vakum. Jag har en vacumslang från insuget till servot. Någon som har erfarenhet av det?

Provkörde bilen idag då verkade det som att bromsarna "pedalen" blev stummare och stummare tillslut fanns det inget spel alls i pedalen. Efter ett tag så låg bromsarna på, fälgarna fram blev varma, trycket i pedalen släppte ett tag efter att jag hade slagit av bilen men pedalen är fortfarande väldigt stum och tar mycket högt upp. Har testat att blåsa i backventilen och den verkar fungera när jag gör det.

Det som är gjort, ny huvudbromscylinder, div nya bromsrör, nya slangar fram, renoverade ok med nya kolvar packningar mm, renoverade bromscylindrar bak.

tar tacksamt mot förslag och idéer

Känns som att det går troll i mina bromsar....vad jag en gör så tar nästa problem vid :evil:

rolwig
Inlägg: 157
Blev medlem: sön dec 21, 2008 6:03 pm
Ort: Gotland

Re: bromsfundering

Inlägg av rolwig » mån feb 17, 2014 9:31 pm

Låter som huvudbromscylindern inte går fullt tillbaka efter det att du har bromsat och på så sätt bygger upp tryck som inte släpper.
Kolla tryckstången till cylindern.

Gravis
Inlägg: 185
Blev medlem: fre dec 28, 2012 8:06 pm
Ort: Sällinge (Frövi)

Re: bromsfundering

Inlägg av Gravis » mån feb 17, 2014 10:02 pm

Tack för tipset, det ska jag kolla imorgon, såg att det fanns ett kontrollmått, ska mäta det.

//Gravis

Gravis
Inlägg: 185
Blev medlem: fre dec 28, 2012 8:06 pm
Ort: Sällinge (Frövi)

Re: bromsfundering

Inlägg av Gravis » tis feb 18, 2014 7:26 pm

Hej,
Nu har jag kollat på tyryckstången och justerat in den. dock så verkar det inte finnas något spel mellan tryckstång på servo och huvudbromscylinder trots att jag har justerat in den max. när jag monterar huvudbromscylindern märker man att det finns ett motstånd när jag lägger emot huvudbromscylindern i monteringsläge, man trycker in kolven i huvudbromscylindern ca 7mm för att den ska landa plant mot servon.
Någon som känner igen fenomenet?

Såg att vp har en renoveringssats till 2 krets, löser den evuntullat problem om jag även har vakumläckage?

rolwig
Inlägg: 157
Blev medlem: sön dec 21, 2008 6:03 pm
Ort: Gotland

Re: bromsfundering

Inlägg av rolwig » tis feb 18, 2014 8:22 pm

Du får kolla mot den gamla huvudcylindern om det skiljer något. Låter inte bra om du trycker in kolven 7 mm, det gör att bromsvätskan inte kan gå tillbaks till behållaren efter bromsning. Om du har vakuum läckage i servoklockan märker du på att tomgången stiger när du trycker på bromsen.

Gravis
Inlägg: 185
Blev medlem: fre dec 28, 2012 8:06 pm
Ort: Sällinge (Frövi)

Re: bromsfundering

Inlägg av Gravis » tis feb 18, 2014 9:23 pm

jag får ta mig en titt på det, verkar skumt att inte nya prylar ska passa. Funderade på om något i servoklockan kan vara vara trasigt så att det påverkar tryckstångens läge.
Jag märker inget på tomgång när jag bromsar så med andra ord borde alltså servot vara ok gällande läckage.

Gravis
Inlägg: 185
Blev medlem: fre dec 28, 2012 8:06 pm
Ort: Sällinge (Frövi)

Re: bromsfundering

Inlägg av Gravis » ons feb 19, 2014 11:24 am

Hej igen,

nu har jag jämfört huvudbromscylindrarna och dom är exakta.
Passade på att plocka bort bromsservot och kan konstatera att den låter som en marackas när jag skakar på den. Gissar att felet ligger där så det bara är att köpa en ny, trist.
//Gravis

Gravis
Inlägg: 185
Blev medlem: fre dec 28, 2012 8:06 pm
Ort: Sällinge (Frövi)

Re: bromsfundering

Inlägg av Gravis » tor feb 20, 2014 9:26 pm

Bytte bromsservon idag och nu verkar allt vara som det ska.

Qallzar
Inlägg: 158
Blev medlem: tis jul 10, 2012 7:06 am
Ort: habo

Re: bromsfundering

Inlägg av Qallzar » fre feb 21, 2014 8:30 am

Gött att det löste sig!

Du hade den nyare varianten antar jag? Har du dissekerat den gamla och fick reda på vad som va fel?

Gravis
Inlägg: 185
Blev medlem: fre dec 28, 2012 8:06 pm
Ort: Sällinge (Frövi)

Re: bromsfundering

Inlägg av Gravis » lör feb 22, 2014 9:46 am

Japp det känns skönt :)

Jag ska dissekera den gamla, återkommer senare med resultat.

Skriv svar

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst