Ingen gnista b18

Moderatorer
GrafSven
Inlägg: 21
Blev medlem: mån mar 04, 2019 5:50 pm

Ingen gnista b18

Inlägg av GrafSven » lör aug 17, 2019 4:07 pm

Hej!
Som rubriken lyder får jag ingen gnista på min amazon årsmodell 1964. Problemet dök upp häromdagen när jag var ute och körde, körde ca 15 minuter och parkerade bilen. Efter ett par timmar skulle jag åka iväg igen, bilen startar direkt (som den alltid gör) , går några sekunder och dör sedan. Sen får jag inte igång bilen.
Hör till att på vägen röck det till vid gaspådrag två gånger, kändes lite som att det var skit i förgasaren.

Nu har bilen ingen gnista alls och jag funderade först på om det var tändspolen som lagt av, men bilen har alltid varit väldigt lättstartad och gått mycket bra sedan jag köpte den i våras, och jag har kört nästan dagligen. Om tändspolen var på upphällningen borde bilen då inte ha gått successivt sämre och sämre?
Tändspolen är original av den äldre typen, dock är bilen ombyggd till rattlås, lite osäker på hur man kollar om den är hel.

Jag bytte brytare, rotor, kondensator och stift i juni, jag har kört ca 500 mil sedan dess.

Finns det någon som har några tankar om detta?

Mvh
Richard

Arne
Inlägg: 1905
Blev medlem: lör feb 14, 2004 1:24 am
Ort: Järvträsk/Tåme

Re: Ingen gnista b18

Inlägg av Arne » lör aug 17, 2019 4:29 pm

Kolla brytaravståndet ifall brytarna lossnat. Kolla så du har bra anslutning till tändspolen, både högspänning och lågspänning.
AVG

GrafSven
Inlägg: 21
Blev medlem: mån mar 04, 2019 5:50 pm

Re: Ingen gnista b18

Inlägg av GrafSven » lör aug 17, 2019 4:41 pm

Arne skrev:
lör aug 17, 2019 4:29 pm
Kolla brytaravståndet ifall brytarna lossnat. Kolla så du har bra anslutning till tändspolen, både högspänning och lågspänning.
Var mäter jag anslutning till tändspolen? Jag har mätt vid den lilla kontakten som sitter på framsidan av spolen, där får jag 12 volt när jag kör startmotorn, vid tändning hoppar det lite. Det är som det ska om jag förstår rätt?

Lars Bd
Inlägg: 4734
Blev medlem: lör jan 31, 2004 2:18 pm
Kontakt:

Re: Ingen gnista b18

Inlägg av Lars Bd » lör aug 17, 2019 4:44 pm

Ha tändningen på, ta kabeln från tändspole- och lägg mot jord. Bryt jordförbindelsen genom att ta bort kabeln så ska det komma en gnista, du gör då brytarens jobb. Kommer det ingen gnista borde felet ligga i 12V systemet mellan batteriet och den punkt du jordar eller i tändsystemets högspänningsdelar. Blir det gnista med manuell brytning borde felet ligga i fördelarens lågspänningsdelar.
Detta inlägg får ej helt eller delvis med eller utan källhänvisning citeras på Facebook utan skriftligt tillstånd.
Läs allt om Amazon på http://www.volvoamazonpictures.se/
Går det inte som du har tänkt dig så har du tänkt fel.
Farfar sedan 080629.

GrafSven
Inlägg: 21
Blev medlem: mån mar 04, 2019 5:50 pm

Re: Ingen gnista b18

Inlägg av GrafSven » lör aug 17, 2019 5:27 pm

Prövade lite nu, brytarna öppnade sig inte alls så jag justerade om de. Då tände bilen igång och gick nån sekund och dog sedan igen, sen fick jag inte igång den. Prövade även att testa med kabeln från tändspolen, la den mot ventilkåpan, fick ingen gnista. Tändningens högspänningsdelar, vilka är dessa?

Lars Bd
Inlägg: 4734
Blev medlem: lör jan 31, 2004 2:18 pm
Kontakt:

Re: Ingen gnista b18

Inlägg av Lars Bd » lör aug 17, 2019 5:33 pm

Tändkablar rotor fördelarlock tändhattar tändstift samt delar av tändspolen är de flesta av högspänningsdelarna.

Gnistan kommer inte förrän du hastigt tar bort kabeln (bryter jordförbindelsen), inte när du jordar kabeln.
Detta inlägg får ej helt eller delvis med eller utan källhänvisning citeras på Facebook utan skriftligt tillstånd.
Läs allt om Amazon på http://www.volvoamazonpictures.se/
Går det inte som du har tänkt dig så har du tänkt fel.
Farfar sedan 080629.

GrafSven
Inlägg: 21
Blev medlem: mån mar 04, 2019 5:50 pm

Re: Ingen gnista b18

Inlägg av GrafSven » lör aug 17, 2019 5:49 pm

Jag drog bort den hastigt, fick ingen gnista. Tändkablarna och fördelarlocket ser rätt trista ut så jag prövar att byta ut dem

QV
Inlägg: 4951
Blev medlem: sön jan 30, 2005 10:47 pm
Ort: Mariefred

Re: Ingen gnista b18

Inlägg av QV » mån aug 19, 2019 2:25 pm

Gnistan kommer alltså när man tar bort jorden som Lars skriver
Jag brukar ta en tändkabel direkt ifrån spolen till ett tändstift för att utesluta rotor och lock ur kedjan.

När min tändspole "rasade" så var det på hemväg ifrån ett styrelemöte i Jönköping
Han avklara c:a 50 mil den dagen innan spolen "gick bort" i en omkörning.
Märkte att om jag körde "lugnt" alltså under 80 km/h så fungerade det en stund om spolen fick kallna mellan varven.

Har du bara 1 anslutning på toppen av spolen (förutom gnistan ut då) så är 12V matningen i botten på spolen genom den armerade kabeln som går in där.

Tar du loss kabeln ifrån brytaren och har på tändningen så skall du i princip ha batterispänningen på denna punkt.
Om du nu jordar anslutningen så har jag för mig att den kommer att dra 3A i ström.
När man sedan "ojordar" så kommer alltså gnisgenereringen igång.

Jag har ju behållt skalet från spolen och monterat en ny på insidan. Finns bilder i min tråd.
Dock så skall man inte montera en blå biltemaspole upp och ner. Iallfall inte mitt exemplar.

Så för att svara på din fråga om spolen kan går sönder "snabbt" så JA
Se upp! Jag är farlig för detta forum. Jag vill nämligen kunna ändra i mina gamla inlägg.

GrafSven
Inlägg: 21
Blev medlem: mån mar 04, 2019 5:50 pm

Re: Ingen gnista b18

Inlägg av GrafSven » tor aug 22, 2019 4:56 pm

Är det alltså på själva tändspolen jag ska ha batterispänning med tändning på och kabeln från fördelaren bortkopplad? Om jag mäter då så hoppar det mellan 0 och 12 v. Sen får jag inte till någon gnista när jag jordar och tar bort tändspolens tändkabel, prövade även att montera ett tändstift men ingen gnista då heller.

Jag väntar på nya kablar och fördelarlock som jag beställt på nätet så jag ska pröva att byta dem innan jag tar itu med tändspolen, men det verkar ju som om att det är den som spökar.

Lars Bd
Inlägg: 4734
Blev medlem: lör jan 31, 2004 2:18 pm
Kontakt:

Re: Ingen gnista b18

Inlägg av Lars Bd » tor aug 22, 2019 8:30 pm

Inte tändkabeln.
Du ska ha tändningen på och ta den 0,75mm²(?) kabeln som går från tändspole- (tändspoleminus) till brytaren och jorda den änden av kabeln som satt vid kondensatorn (lossa den änden av kabeln innan), sedan bryter du jordförbindelsen och gnistan ska då i samma ögonblick komma i tändkabeln.
Detta inlägg får ej helt eller delvis med eller utan källhänvisning citeras på Facebook utan skriftligt tillstånd.
Läs allt om Amazon på http://www.volvoamazonpictures.se/
Går det inte som du har tänkt dig så har du tänkt fel.
Farfar sedan 080629.

GrafSven
Inlägg: 21
Blev medlem: mån mar 04, 2019 5:50 pm

Re: Ingen gnista b18

Inlägg av GrafSven » tor aug 22, 2019 9:08 pm

Jaha, då förstår jag. Ska testa detta imorgon. Tack för all hjälp!

QV
Inlägg: 4951
Blev medlem: sön jan 30, 2005 10:47 pm
Ort: Mariefred

Re: Ingen gnista b18

Inlägg av QV » fre aug 23, 2019 6:47 pm

När man mäter som jag skriver så
1 tar bort kabeln ifrån fördelaren (eller tändspolen). Den brukar vara svart och 4dm lång samt tunn.
2 man slår på tändningen
3 mäter spänningen som skall vara batterispänningen stabilt. Mäter alltså på anslutningen där den svarta kabeln till fördelaren satt. (OM brytaren är öppen behöver man inte ta bort kabeln). Men i felsökningsläge kan det vara bättre att lossa kabeln från tändspolen.

Man kör alltså inte med startmotorn vilket jag förmodar att du gjorde när du säger att spänningen hoppar mellan 0 och 12 V.

4 när du nu vet att du har 12V stabilt här så
5 kopplar du in en tändkabel från spolen till ett tändstift som du läger mot jord på lämpligt ställe runt ventilkåpan
6 jordar tändspolen (leker att du är en brytare i fördelaren)
7 när du efter 1 sek släpper jord så skall gnistan komma på tändstiftet.
Se upp! Jag är farlig för detta forum. Jag vill nämligen kunna ändra i mina gamla inlägg.

GrafSven
Inlägg: 21
Blev medlem: mån mar 04, 2019 5:50 pm

Re: Ingen gnista b18

Inlägg av GrafSven » lör aug 24, 2019 12:06 pm

Nej det var med enbart tändning påslagen jag mätte upp att den hoppade mellan 0 och 12v, men jag måste ha gjort något knasigt för nu visar den stadigt 12 volt. Hur jordar jag tändspolen, steg 6 alltså?

GrafSven
Inlägg: 21
Blev medlem: mån mar 04, 2019 5:50 pm

Re: Ingen gnista b18

Inlägg av GrafSven » lör aug 24, 2019 12:15 pm

Ignorera min tidigare fråga, jag listade ut det. Jag får en gnista direkt på den lilla sladden när jag jordar den, men ingen gnista från tändkabeln som jag har monterat ett tändstift på. Betyder detta då att tändspolen är kaputt?

QV
Inlägg: 4951
Blev medlem: sön jan 30, 2005 10:47 pm
Ort: Mariefred

Re: Ingen gnista b18

Inlägg av QV » lör aug 24, 2019 3:58 pm

Rent allmänt utan att ha sett uppkopplingen så JA.

När man jordar tändspolen så bygger man upp ett magnetfält i spolen.
När jorden tas bort så bildar det kollapsande magnetfältet en högspänning som sedan kan användas för en gnista vid tändstiftet. Om tändstiftet ligger mot jord så gnistan har någonstans att ta vägen. (en mycket ovetenskaplig beskrivning)

En gnista "i luften" från en tändspole skall klara av mer än 10mm så den knappa mm man har i stiftet skall inte vara något problem.
Se upp! Jag är farlig för detta forum. Jag vill nämligen kunna ändra i mina gamla inlägg.

Skriv svar